Page 1 of 1

Error 09 After Power Failure

Posted: Fri Apr 19, 2019 1:25 am
by jphabc54
My previously fully functional BDP-1 is throwing an Error 09 after I had a power outage this week. When it attempts to power back up, my DAC engages and locks but the “Initializing..” screen eventually times out after2 minutes with the Error 09. I reviewed the standard checks for this error and confirmed that the connectors across the boards inside the box are snug. After no luck with that, I flashed my CF back card to stock MM 2.0. No change in behavior there either. Anything else I can try at this point to troubleshoot at home?

I have no USB devices attached to the BDP-1. Connecting/disconnecting DAC and Ethernet result in identical behavior.

Thanks for any thoughts.

Re: Error 09 After Power Failure

Posted: Mon Apr 22, 2019 7:50 pm
by Chris Rice
Page 11 of the BDP-2 manual has information regarding these error codes and also contains the BDP-1 relevant information. We've also been noticing the the CR2032 coin cell battery on the system boards failing and the side effect is also an error 09 message.

http://bryston.com/PDF/Manuals/300030[BDP2].pdf

Chris

Re: Error 09 After Power Failure

Posted: Tue Apr 23, 2019 1:22 pm
by jphabc54
Thank you -- I replaced the battery and the CF card and still getting the Error 09. I will try replacing the ribbon cable.

Re: Error 09 After Power Failure

Posted: Fri Apr 26, 2019 11:39 am
by jphabc54
I tried a new serial cable, which did not fix the problem either. It seems the serial bus on the main board or the front panel board could be causing the problem. Are there any more tests I can run to check the serial port performance? Loopback test or something? Thanks.

Re: Error 09 After Power Failure

Posted: Mon May 13, 2019 2:09 pm
by Chris Rice
Just call us for service