BDP2+BDA2: missing first second of first song

Discuss Bryston's BDP-2 Digital Music Player

Re: BDP2+BDA2: missing first second of first song

by CanadianMaestro » Sat Nov 08, 2014 4:05 pm

keithjacksontucson wrote:Whatever the sample rate was when you stopped playing the BDP-2 the day before is what is apparantly retained in the memory. If I've been playing 44K and then I start the next time with a 44k piece, there is no problem. When I start with something with a different sample rate, the beginning of the song is skipped. Playback is fine until I switch to a 96K or 88k or 48, or DSF , then the first song in that sample rate has a few seconds skipped . It's been driving me crazy
This appears to be a BDP-2 glitch. I have a lot of 88K and 96K downloads from HDtracks and my regular CDS are all ripped at 44K. So I do a lot of switching around in my playlist.



Something else you might want to look at and check:

On MPad, I have my settings as follows:

Auto Refresh Cache is On
Default Click Action is "Play Now"
BCD-1 BDP-1 >BDA-1 >BHA-1 + B100 >14B-SST2 >Vienna Acoustics Mozart Grand SE
Shunyata Triton/Typhon
HE560 HD650 PS500
CanadianMaestro
 
Posts: 55
Joined: Wed Sep 24, 2014 2:39 pm
Location: Canada

Re: BDP2+BDA2: missing first second of first song

by vklyushnikov » Sat Nov 08, 2014 5:18 pm

The glitch occurs both in MPad and Manic Moose player
Regards,
Vladimir
vklyushnikov
 
Posts: 25
Joined: Wed Nov 05, 2014 7:45 pm

Re: BDP2+BDA2: missing first second of first song

by CanadianMaestro » Sat Nov 08, 2014 5:29 pm

Ouch. No way to get back to Loony Loon, I suppose. :cry:
BCD-1 BDP-1 >BDA-1 >BHA-1 + B100 >14B-SST2 >Vienna Acoustics Mozart Grand SE
Shunyata Triton/Typhon
HE560 HD650 PS500
CanadianMaestro
 
Posts: 55
Joined: Wed Sep 24, 2014 2:39 pm
Location: Canada

Re: BDP2+BDA2: missing first second of first song

by vklyushnikov » Sat Nov 08, 2014 5:47 pm

keithjacksontucson wrote:Whatever the sample rate was when you stopped playing the BDP-2 the day before is what is apparantly retained in the memory. If I've been playing 44K and then I start the next time with a 44k piece, there is no problem. When I start with something with a different sample rate, the beginning of the song is skipped. Playback is fine until I switch to a 96K or 88k or 48, or DSF , then the first song in that sample rate has a few seconds skipped . It's been driving me crazy
This appears to be a BDP-2 glitch. I have a lot of 88K and 96K downloads from HDtracks and my regular CDS are all ripped at 44K. So I do a lot of switching around in my playlist.

You mentioned DSF. What DAC do you use? I guess this is not BDA.
Regards,
Vladimir
vklyushnikov
 
Posts: 25
Joined: Wed Nov 05, 2014 7:45 pm

Re: BDP2+BDA2: missing first second of first song

by keithjacksontucson » Sat Nov 08, 2014 8:31 pm

Im using a Bricasti DAC. So I think the problem is with the BDP-2
I'm happy to know what the problem is
That makes it a little better so I can mute the volume before I switch to a different sample rate.
and then I start the song again. I hope Bryston can fi the issue with a firmware update
keithjacksontucson
 
Posts: 18
Joined: Thu Sep 25, 2014 2:28 am

Re: BDP2+BDA2: missing first second of first song

by keithjacksontucson » Sat Nov 08, 2014 11:20 pm

Stil testing . Consistently skpping when sample rate changes
Last edited by keithjacksontucson on Sun Nov 09, 2014 4:12 pm, edited 1 time in total.
keithjacksontucson
 
Posts: 18
Joined: Thu Sep 25, 2014 2:28 am

Re: BDP2+BDA2: missing first second of first song

by CanadianMaestro » Sun Nov 09, 2014 1:08 am

keithjacksontucson wrote:Im using a Bricasti DAC.


The M1's a nice DAC. Dual mono.
BCD-1 BDP-1 >BDA-1 >BHA-1 + B100 >14B-SST2 >Vienna Acoustics Mozart Grand SE
Shunyata Triton/Typhon
HE560 HD650 PS500
CanadianMaestro
 
Posts: 55
Joined: Wed Sep 24, 2014 2:39 pm
Location: Canada

Re: BDP2+BDA2: missing first second of first song

by keithjacksontucson » Sun Nov 09, 2014 5:55 pm

yes it is an outstanding DAC. I'm not sure if there is a better one.
The BDP-2 matches up well with it. Sounds great through USB or AES/EBU. Good with DSD too
keithjacksontucson
 
Posts: 18
Joined: Thu Sep 25, 2014 2:28 am

Re: BDP2+BDA2: missing first second of first song

by CanadianMaestro » Sun Nov 09, 2014 7:43 pm

I think it's a Mark Levinson design or pedigree; not surprised it's so good. Love my BDA-1 paired with BDP-1 thru BNC cable. It has that analog flavor with my best recordings, without sacrificing detail and harmonics. No more upgrades! :D
BCD-1 BDP-1 >BDA-1 >BHA-1 + B100 >14B-SST2 >Vienna Acoustics Mozart Grand SE
Shunyata Triton/Typhon
HE560 HD650 PS500
CanadianMaestro
 
Posts: 55
Joined: Wed Sep 24, 2014 2:39 pm
Location: Canada

Re: BDP2+BDA2: missing first second of first song

by vklyushnikov » Sun Nov 30, 2014 7:50 pm

I've found a workaround for this issue. I've connected BDP-2 with BDA-2 via USB cable - in addition to my usual AES/EBU connection. Then I switched on BDA first and BDP next - to allow BDP to detect USB DAC. And issue has completely disappeared both on AES/EBU and USB outputs! No skipping when switching sample rates. I prefer sound on AES/EBU more and continue listening through it. But USB stays connected to avoid skipping. keithjacksontucson - you may try this with your DAC. My solution looks weird - but it is good enough while waiting for bugfix from Bryston. Still hope that Gary or Chris will comment on this issue.
Regards,
Vladimir
vklyushnikov
 
Posts: 25
Joined: Wed Nov 05, 2014 7:45 pm

PreviousNext

Return to BDP-2

Who is online

Users browsing this forum: No registered users and 1 guest

cron