BDP-3 Internal Wireless Card

Discuss Bryston's BDP-3 Digital Music Player

BDP-3 Internal Wireless Card

by Condorman71 » Thu Sep 20, 2018 11:33 pm

I just received my new BDP-3 and BDA-3 combo, and am stoked to get them working. Unfortunately, the wi-fi stack on the internal wireless card (BDP option) seems to be extremely weak. I have a home MESH network that is fast and highly optimized (I'm an MCSE). I also have a AP node (repeater/amplifier) for the wireless network in the same room, staring directly at the BDP-3. Yet I can barely get 1 bar of reception, and not even enough data transmission to register in my main routers reporting. Very frustrating to say the least.

I am able to play music, but their are frequent pauses (I assume buffering). I am also able to connect to the Dashboard and Media Player in my PC browser, but it's operation is extremely slow - searching for tunes, indexing drives, etc. takes forever.

Has anyone experienced a similar issue? Am I missing a setting or configuration? Makes me think that the Wireless module is defective. I heard that Auralic had this problem with their wireless cards (all from Intel) in their media players

Thanks in advance for any guidance.

JC
Condorman71
 
Posts: 1
Joined: Thu Sep 20, 2018 11:23 pm

Re: BDP-3 Internal Wireless Card

by Sandertristan » Thu Jan 03, 2019 8:13 am

Condorman71 wrote:I just received my new BDP-3 and BDA-3 combo, and am stoked to get them working. Unfortunately, the wi-fi stack on the internal wireless card (BDP option) seems to be extremely weak. I have a home MESH network that is fast and highly optimized (I'm an MCSE). I also have a AP node (repeater/amplifier) for the wireless network in the same room, staring directly at the BDP-3. Yet I can barely get 1 bar of reception, and not even enough data transmission to register in my main routers reporting. Very frustrating to say the least.

I am able to play music, but their are frequent pauses (I assume buffering). I am also able to connect to the Dashboard and Media Player in my PC browser, but it's operation is extremely slow - searching for tunes, indexing drives, etc. takes forever.

Has anyone experienced a similar issue? Am I missing a setting or configuration? Makes me think that the Wireless module is defective. I heard that Auralic had this problem with their wireless cards (all from Intel) in their media players

Thanks in advance for any guidance.

JC


Hey there.. did you ever get help on this..your system may be defective or something.. i would suggest you check connection too..
make sure it is stable enough.
Sandertristan
 
Posts: 1
Joined: Wed Jan 02, 2019 10:09 am


Return to BDP-3

Who is online

Users browsing this forum: No registered users and 1 guest

cron