Page 1 of 1

BDP3 not recognized by my.bryston.com

Posted: Sun Aug 19, 2018 10:13 pm
by idrachman
hello,
Recent issue. Had turned off my system for most of the summer. Turned BDP3 and BDA3 back on and went to my.bryston.com. BDP3 not showing up on screen.
went to IP address of the device and it says its now unsecured when I access the web page. When I show the virtual panel, its a bunch of characters, nothing able to be understood.
This is the log for the web server:
[Sun Aug 19 22:04:55 2018] [notice] Apache/2.2.22 (Debian) PHP/5.4.41-0+deb7u1 configured -- resuming normal operations
[Sun Aug 19 22:05:44 2018] [error] [client 192.168.1.48] PHP Notice: Undefined offset: 0 in /var/www/mpd/crash.php on line 49, referer: http://bryston-bdp3/bryston/
[Sun Aug 19 22:06:44 2018] [error] [client 192.168.1.48] PHP Warning: file_get_contents(http://vps96186.vps.ovh.ca/connected): failed to open stream: Connection timed out in /var/www/mpd/mpd.library.php on line 459, referer: http://bryston-bdp3/bryston/

I go to update-firmware and it never returns the firmware available.

Current firmware is:
S2.37 2018-06-14
Build: Manic Moose
MPD: 0.19.21 NEWS
Kernel: 3.16-0.bpo.2-486


Thanks,
Ian

Re: BDP3 not recognized by my.bryston.com

Posted: Mon Aug 20, 2018 3:05 pm
by Chris Rice
Will the BDP go into service mode from either the GUI or using the menu on the front of the unit?

http://support.bryston.com/downloads/BD ... Manual.pdf

Chris

Re: BDP3 not recognized by my.bryston.com

Posted: Tue Aug 21, 2018 9:54 am
by idrachman
Hi Chris,
I click on start/stop or try to click on the checkbox and neither works. It says Ready, but the Service Mode still says "Off."
I did a hard start and stop - pushing power button and turning back on. DIdn't disconnect power cord. No difference. Still unable to start service mode.
I tried again, As of this morning it states service mode is ON!
Good luck!

Re: BDP3 not recognized by my.bryston.com

Posted: Wed Aug 22, 2018 11:22 pm
by Chris Rice
Does bradio work?

Re: BDP3 not recognized by my.bryston.com

Posted: Fri Aug 24, 2018 5:29 pm
by idrachman
Audio works through USB. Music server was activated, turned it off, only using ROON USB worked fine - all resolutions.
Still doesn't stop trying to get most current version - says internet not accessible. Still doesn't show on my.bryston.com.
Virtual front panel image attached (See update below).

Update @ 4:40PM ET: after reboot, the virtual front panel is working fine. The actual panel is also correct.
Music is playing ok through USB. AES does not work, even though it says on my BDA3 is has a lock at 44.1K.
Thanks,
Ian

Re: BDP3 not recognized by my.bryston.com

Posted: Thu Aug 30, 2018 12:56 pm
by idrachman
internet access resolved - somehow on my router this device was blocked from internet. That's been corrected and am now able to download latest #beta firmware.
Consider this posting resolved. Thank you for your support.