BDP-3 Stability?

Discuss Bryston's BDP-3 Digital Music Player

BDP-3 Stability?

by idrachman » Mon Feb 25, 2019 12:35 pm

Hello,

I've noticed that when i have the system on listening to a streaming source over a long period of time (hours), like Tidal through Roon, the BDP-3 stops sending a signal via USB to my BDA-3. The BDA-3 still registers the connection with the resolution and locked indicators turned on. This is very unusual behavior. I've had to reboot the BDP-3 and then reset my Roon to use USB connection (after I've turned off and on the BDA-3) every time as it doesn't remember my Roon setting for USB output either once rebooted. After reboot but before I repoint to use USB for Roon, when trying AES/EBU (BDP-3->BDA-3) the BDA-3 shows as RED, but there is a 44.1K signal.

This scenario has been repeated multiples times of the past 2 days. Can you please investigate? I have Service turned on for the BDP-3 and it should be running now with the streaming music as I'm breaking in new interconnects.

Regards,
Ian
idrachman
 
Posts: 13
Joined: Sun Mar 11, 2018 5:33 pm

Re: BDP-3 Stability?

by Chris Rice » Tue Feb 26, 2019 8:04 pm

I’m not really sure what exactly we can do at our end as Roon controls much of the playback and we haven’t had any users reporting this type playback problem outside of Roon. You could use the spdif output instead, we have had feedback that the spdif interface isn’t either as prone or resistant to this issue. I also found an article on roon’s knowledge base that suggests increasing the “resync delay” option to 500ms and if it’s still occurring to increase it by a small amount.

Also does it seem to occur when your switching to and from dsd files? And have you contacted Roon if there's anything they can suggest?

Chris
Attachments
roon screen shot resync delay.jpg
roon screen shot resync delay.jpg (151.1 KiB) Viewed 632 times
Bryston Ltd.
Engineer
User avatar
Chris Rice
 
Posts: 168
Joined: Wed Aug 20, 2014 2:39 pm

Re: BDP-3 Stability?

by idrachman » Tue Feb 26, 2019 8:50 pm

Hi Chris. I’ll look at this setting and test.
Thanks,
Ian
idrachman
 
Posts: 13
Joined: Sun Mar 11, 2018 5:33 pm

Re: BDP-3 Stability?

by idrachman » Sat Mar 02, 2019 12:53 pm

Working with roon folks, looks like when queue gets too big, the issue happens. Clearing the queue (clicking the link 2x), clears the queue. I'm waiting on a response from roon as to what's happening and what's the longer term fix. Delay increase to 500 or 1000 ms had no effect, but this may address the change in resolution issue if not related.
idrachman
 
Posts: 13
Joined: Sun Mar 11, 2018 5:33 pm

Re: BDP-3 Stability?

by idrachman » Mon Mar 04, 2019 7:05 pm

Hello Chris,
Unfortunately, this recommendation didn't make a difference. It seems when purging the queue on the roon software, it prolonged playing, but this issue re-occurred.

This problem is also unique to the Bryston BDP-3, other endpoints that two people tested, including me didn't have this issue. I have a Bluesound Plex, Google Mini.
Roon told me that they are working on this. I thought you should know in the hopes that both Roon and Bryston can work together to resolve.

-Ian
idrachman
 
Posts: 13
Joined: Sun Mar 11, 2018 5:33 pm


Return to BDP-3

Who is online

Users browsing this forum: No registered users and 1 guest

cron